<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#db0300">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.zimbojam.com/xmlrpc.php">
		
	<title>All is set for ICASA - Zimbo Jam</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.2 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

        <style>

            #newsletter-close {
                position: absolute;
                right: -10px;
                top: -10px;
                cursor: pointer;
            }
            #newsletter-popup-overlay {
                display: none;
                background:#000;
                position:fixed;
                top:0;
                bottom: 0;
                right: 0;
                left:0px;
                z-index:10000;
                cursor:pointer;
                opacity: .7;
                filter: alpha(opacity=70);
                -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)";
            }

            #newsletter-popup-container {
                display: none;
                position:fixed;
                top:0;
                bottom:0;
                right:0;
                left:0;
                z-index:11000;
            }

            #newsletter-popup{
                position: relative;
                margin: 100px auto;
                background-color:#fff;
                width: 510px;
                height: 410px;
                border: 3px solid #db0304;
                border-radius: 10px;
                box-sizing: content-box;
            }

            @media (max-width: 768px) {
                #newsletter-popup{
                    width: 90%;
                    margin: 30px auto;
                }
            }
            #newsletter-iframe {
                margin: 5px;
                width: 500px;
                height: 400px;
                border: 0;
                xmargin: 0;
            }
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.zimbojam.com/all-is-set-for-icasa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All is set for ICASA - Zimbo Jam" />
<meta property="og:description" content="Something is brewing in the city, it’s definitely not Zodwa or Anne Nhira, no! It&#8217;s something way bigger and has &hellip;" />
<meta property="og:url" content="http://www.zimbojam.com/all-is-set-for-icasa/" />
<meta property="og:site_name" content="Zimbo Jam" />
<meta property="article:publisher" content="https://www.facebook.com/zimbojam" />
<meta property="article:tag" content="Doreen Sibanda" />
<meta property="article:tag" content="Great Zimbabwe" />
<meta property="article:tag" content="ICAC" />
<meta property="article:tag" content="National Art Gallery of Zimbabwe" />
<meta property="article:tag" content="NGZ" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-09-07T10:07:39+02:00" />
<meta property="article:modified_time" content="2017-09-07T12:21:29+02:00" />
<meta property="og:updated_time" content="2017-09-07T12:21:29+02:00" />
<meta property="og:image" content="http://cdn.zimbojam.com/wp-content/uploads/2017/09/ICAC-logo.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="405" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Something is brewing in the city, it’s definitely not Zodwa or Anne Nhira, no! It&#8217;s something way bigger and has &hellip; " />
<meta name="twitter:title" content="All is set for ICASA - Zimbo Jam" />
<meta name="twitter:site" content="@zimbojam" />
<meta name="twitter:image" content="http://cdn.zimbojam.com/wp-content/uploads/2017/09/ICAC-logo.jpg" />
<meta name="twitter:creator" content="@zimbojam" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.zimbojam.com\/","name":"Zimbo Jam","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.zimbojam.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.zimbojam.com\/all-is-set-for-icasa\/","sameAs":["https:\/\/www.facebook.com\/zimbojam","https:\/\/www.instagram.com\/zimbojam","https:\/\/www.youtube.com\/user\/zimbojam","https:\/\/twitter.com\/zimbojam"],"@id":"#organization","name":"Zimbo Jam","logo":"http:\/\/www.zimbojam.com\/wp-content\/uploads\/2016\/05\/logo-zimbojam-400x124.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zimbo Jam &raquo; Feed" href="http://www.zimbojam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbo Jam &raquo; Comments Feed" href="http://www.zimbojam.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbo Jam &raquo; All is set for ICASA Comments Feed" href="http://www.zimbojam.com/all-is-set-for-icasa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.zimbojam.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='http://cdn.zimbojam.com/wp-content/plugins/all-in-one-event-calendar/cache/dfd5d5e7_ai1ec_parsed_css.css?ver=2.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://cdn.zimbojam.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://cdn.zimbojam.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://cdn.zimbojam.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_stylesheet-css'  href='http://cdn.zimbojam.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://cdn.zimbojam.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hctpc_desktop_style-css'  href='http://cdn.zimbojam.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://cdn.zimbojam.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://cdn.zimbojam.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 150px;}}
</style>
<link rel='stylesheet' id='utv_style-css'  href='http://cdn.zimbojam.com/wp-content/plugins/utubevideo-gallery/css/front_style.min.css?ver=1.9.4' type='text/css' media='all' />
<style id='utv_style-inline-css' type='text/css'>
.utv-thumb a, .utv-thumb img{border-radius:3px!important;-moz-border-radius:3px!important;-webkit-border-radius:3px!important}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://cdn.zimbojam.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='codeclouds-mp-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wmlp_lightbox_css-css'  href='http://cdn.zimbojam.com/wp-content/plugins/wp-masonry-layout-pro/js/colorbox/colorbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wmlp_client_style-css'  href='http://cdn.zimbojam.com/wp-content/plugins/wp-masonry-layout-pro/css/wmlc_client.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wmlp_icon_style-css'  href='http://cdn.zimbojam.com/wp-content/plugins/wp-masonry-layout-pro/icons/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://cdn.zimbojam.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='http://cdn.zimbojam.com/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_jquery.mmenu-css'  href='http://cdn.zimbojam.com/wp-content/themes/bitz/css/jquery.mmenu.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='http://cdn.zimbojam.com/wp-content/themes/bitz/style.css?ver=4.8.1' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_post-icons-css'  href='http://cdn.zimbojam.com/wp-content/themes/bitz/css/post-icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://cdn.zimbojam.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://cdn.zimbojam.com/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://cdn.zimbojam.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://cdn.zimbojam.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/wp-masonry-layout-pro/js/wmljs.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/wp-masonry-layout-pro/js/jquery.infinitescroll.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/wp-masonry-layout-pro/js/colorbox/jquery.colorbox-min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/wp-masonry-layout-pro/js/jquery.lazyload.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.zimbojam.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.zimbojam.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.zimbojam.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.zimbojam.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.zimbojam.com/?p=26356' />
<link rel="alternate" type="application/json+oembed" href="http://www.zimbojam.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.zimbojam.com%2Fall-is-set-for-icasa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.zimbojam.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.zimbojam.com%2Fall-is-set-for-icasa%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.zimbojam.com/?wordfence_logHuman=1&hid=EE9F7F1DD5C91F30B37086E3CEF4D3BA');
</script><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected from copying.";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<meta name="google-site-verification" content="vfbGwlrl1ZVOYf4eQXvSa9hfDqs03mGBUKc3g1r-KQ8" /><style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.zimbojam.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b5b5ecc623","essb3_plugin_url":"http:\/\/www.zimbojam.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.zimbojam.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":26356};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.zimbojam.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="http://cdn.zimbojam.com/wp-content/uploads/2016/06/cropped-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.zimbojam.com/wp-content/uploads/2016/06/cropped-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.zimbojam.com/wp-content/uploads/2016/06/cropped-Z-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.zimbojam.com/wp-content/uploads/2016/06/cropped-Z-270x270.png" />
<style>
            a.newsletter-facebook-button, a.newsletter-facebook-button:visited, a.newsletter-facebook-button:hover {
            display: inline-block;
            background-color: #3B5998;
            border-radius: 3px!important;
            color: #fff!important;
            text-decoration: none;
            font-size: 14px;
            padding: 7px!important;
            line-height: normal;
            margin: 0;
            border: 0;
            text-align: center;
            }
            </style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="81ecb35ba18dfc1abb6a83a1a9536628"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3185541-24', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2796460427201817",
    enable_page_level_ads: true
  });
</script>
</head>
	
	
<body class="post-template-default single single-post postid-26356 single-format-standard sticky-sidebar unselectable wpb-js-composer js-comp-ver-5.2.1 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
	<div id="wrapper">
		

	
		
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="http://www.zimbojam.com/">
				<img src="http://cdn.zimbojam.com/wp-content/uploads/2016/06/Zimbo-Jam-Logo-178x65.png" width="178" height="65" alt="Zimbo Jam" class="default-logo" />
				<img src="http://cdn.zimbojam.com/wp-content/uploads/2016/06/Zimbo-Jam-Logo-357x130.png" width="178" height="65" alt="Zimbo Jam" class="retina-logo" />
			</a></div>		
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	

		
	<header id="site-header" class="header-style-1" itemscope itemtype="http://schema.org/WPHeader">
		<div id="header-wrapper">
			<div id="header-container" class="clearfix">
				<div id="site-logo">
					<a href="http://www.zimbojam.com/">
				<img src="http://cdn.zimbojam.com/wp-content/uploads/2016/06/Zimbo-Jam-Logo-220x80.png" width="220" height="80" alt="Zimbo Jam" class="default-logo" />
				<img src="http://cdn.zimbojam.com/wp-content/uploads/2016/06/Zimbo-Jam-Logo-440x160.png" width="220" height="80" alt="Zimbo Jam" class="retina-logo" />
			</a>				</div>			

				<div id="header-sidebar" class="clearfix">

					<ul class="header-widget-area">
					<li id="wppas_custom_widgets-4" class="widget-container wppaszone"><div  class="paszone_container paszone-container-22258   " id="paszonecont_22258" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-22258 " id="22258" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-22258" style="" ><div class="pasli pasli-22260 "  data-duration="15000" bid="22260" aid="22258"><a class="wpproaddlink" href="http://www.zimbojam.com?pasID=MjIyNjA=&amp;pasZONE=MjIyNTg=" target="_blank" ><img src="http://cdn.zimbojam.com/wp-content/uploads/2016/06/unnamed.jpg?pas=1203219531709071025" alt="Telecel &#8211; leaderboard banner" border="0"  /></a></div></div></div></div></li>			</ul>
			

</div>
			</div><!-- #header-container -->
		</div><!-- #header-wrapper -->	
	</header><!-- #site-header -->

	<div id="navigation-wrapper" class="header-style-1">
		<div id="navigation-container">
			<div id="navigation-inner" class="clearfix">
				
				<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-container"><ul id="menu-zimbo-jam-main-menu" class="menu"><li id="menu-item-19396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19396"><a href="http://www.zimbojam.com/">Home</a></li>
<li id="menu-item-19445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445"><a href="http://www.zimbojam.com/category/society/">Society</a>
<ul  class="sub-menu">
	<li id="menu-item-22441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22441"><a href="http://www.zimbojam.com/category/society/young-shakers/">Young Shakers</a></li>
	<li id="menu-item-20819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20819"><a href="http://www.zimbojam.com/category/society/opinion-advice/">Opinion &#038; Advice</a></li>
	<li id="menu-item-19446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19446"><a href="http://www.zimbojam.com/category/society/travel-stories/">Travel</a></li>
	<li id="menu-item-19447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19447"><a href="http://www.zimbojam.com/category/society/trends/">Trends</a></li>
	<li id="menu-item-19397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"><a href="http://www.zimbojam.com/social-watch/">Social Media Watch</a></li>
</ul>
</li>
<li id="menu-item-19434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19434"><a href="http://www.zimbojam.com/category/arts/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-19439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="http://www.zimbojam.com/category/arts/theatre/">Theatre &#038; Comedy</a></li>
	<li id="menu-item-19438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="http://www.zimbojam.com/category/arts/music/">Music</a></li>
	<li id="menu-item-19436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19436"><a href="http://www.zimbojam.com/category/arts/dance/">Dance</a></li>
	<li id="menu-item-19435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19435"><a href="http://www.zimbojam.com/category/arts/books/">Books</a></li>
	<li id="menu-item-19437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="http://www.zimbojam.com/category/arts/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-19440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19440"><a href="http://www.zimbojam.com/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-19441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19441"><a href="http://www.zimbojam.com/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li id="menu-item-19442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19442"><a href="http://www.zimbojam.com/category/culture/fashion/">Fashion</a></li>
	<li id="menu-item-19443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19443"><a href="http://www.zimbojam.com/category/culture/fashion-pics/">Fashion Pics</a></li>
	<li id="menu-item-19444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19444"><a href="http://www.zimbojam.com/category/culture/pageants-modelling/">Pageants &#038; Modelling</a></li>
</ul>
</li>
<li id="menu-item-19448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19448"><a href="http://www.zimbojam.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-19449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19449"><a href="http://www.zimbojam.com/category/multimedia/pictures/">In Pictures</a></li>
	<li id="menu-item-19450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19450"><a href="http://www.zimbojam.com/category/multimedia/video/">In Video</a></li>
	<li id="menu-item-22702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22702"><a href="http://www.zimbojam.com/jam-tv/">Jam TV</a></li>
</ul>
</li>
<li id="menu-item-19467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19467"><a href="#">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-19473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19473"><a href="http://www.zimbojam.com/notebook/">Notebook</a></li>
	<li id="menu-item-19453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19453"><a href="http://www.zimbojam.com/noticeboard/">Noticeboard</a></li>
	<li id="menu-item-19456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19456"><a href="http://www.zimbojam.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-19991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19991"><a href="http://www.zimbojam.com/gigs/">Gig Guide</a></li>
</ul></div>				</nav><!-- #site-navigation -->
								
				<div id="site-utility">
																
											<button id="trigger-header-search" class="search_button" type="button">
							<i class="fa fa-search"></i>
						</button>
											
					
				</div>
									
									<div class="header-search">
							<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://www.zimbojam.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>					</div>
										
			</div><!-- #navigation-inner -->
		</div><!-- #navigation-container -->
	</div><!-- #navigation-wrapper -->
		
	
		

	
		
		
		
		
		<div id="main" class="clearfix">
			
		<div id="container" class="clearfix">

				<div id="content" class="float-left">
				
					
						
	<article itemtype="http://schema.org/Article" itemscope="" id="post-26356" class="single-layout clearfix post-26356 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-arts-culture-misc category-visual-arts tag-doreen-sibanda tag-great-zimbabwe tag-icac tag-national-art-gallery-of-zimbabwe tag-ngz" >
	
	<link itemprop="mainEntityOfPage" href="http://www.zimbojam.com/all-is-set-for-icasa/" />
		
				<header class="entry-header clearfix">
				
						<h5><a href="http://www.zimbojam.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.zimbojam.com/category/arts/arts-culture-misc/" rel="category tag">Other Arts &amp; Culture Issues</a>, <a href="http://www.zimbojam.com/category/arts/visual-arts/" rel="category tag">Visual Arts</a></h5>
						<h1 itemprop="headline" class="entry-title">All is set for ICASA</h1>
			<div class="entry-meta"><span class="meta-author-image"><img src="http://cdn.zimbojam.com/wp-content/uploads/2016/06/Zimbo-Jam-Logo-2013-SQUARE-lifestyle-arts-culture-150x150.png" width="50" height="50" alt="Zimbo Jam Network" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></span><a class="meta-author url" href="http://www.zimbojam.com/author/jamboz/" title="View all posts by Zimbo Jam Network" rel="author"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Zimbo Jam Network</span></span></a><span class="meta-date"><time class="published" datetime="2017-09-07T10:07:39+00:00" itemprop="datePublished">2 hours ago</time><time class="meta-date-modified updated" datetime="2017-09-07T12:21:29+00:00" itemprop="dateModified">September 7, 2017</time></span></div>			<aside id="post-header-sidebar" class="clearfix">

			

</aside>				
		</header><!-- .entry-header -->
					
		<div class="post-preview"><img width="840" height="405" src="http://cdn.zimbojam.com/wp-content/uploads/2017/09/ICAC-logo.jpg" class="attachment-large size-large wp-post-image" alt="ICAC International Conference on African cultures" srcset="http://cdn.zimbojam.com/wp-content/uploads/2017/09/ICAC-logo.jpg 840w, http://cdn.zimbojam.com/wp-content/uploads/2017/09/ICAC-logo-300x145.jpg 300w, http://cdn.zimbojam.com/wp-content/uploads/2017/09/ICAC-logo-768x370.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" /></div>		<div class="mnky-featured-image-caption clearfix">ICAC International Conference on African cultures</div>
					
	
				
		
				<aside id="post-content-top-sidebar" class="clearfix">
			<div class="post-widget-area">
					<div id="wppas_custom_widgets-5" class="widget wppaszone"><div  class="paszone_container paszone-container-22606   " id="paszonecont_22606" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-22606 " id="22606" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   proadszoneholder-22606" style="width:100%; height:100%;" ></div></div></div></div>			</div>
		</aside>
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.zimbojam.com%2Fall-is-set-for-icasa%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=All%20is%20set%20for%20ICASA&url=http://www.zimbojam.com/?p=26356&via=zimbojam" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Receive&nbsp;Updates</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.4--><p>Something is brewing in the city, it’s definitely not Zodwa or Anne Nhira, no!<span id="more-26356"></span></p>
<p>It&#8217;s something way bigger and has a huge impact on this generation and generations to come.</p>
<p>This event is the International Conference on African Cultures slated to run from September 11-13 at the National Gallery of Zimbabwe.</p>
<p>This conference is the second of its kind after the inaugural one at the same venue 55 years ago.</p>
<p>NGZ executive director, Doreen Sibanda says they are ready to host the three day treat which is expected to shake up things in the African art space, particularly visual art.</p>
<p>“The first ever International Congress of African Culture (ICAC) that took place at the National Gallery in 1962. This successful international forum brought together international art professionals with an interest in Africa and African Art,” said Sibanda.</p>
<p>The inaugural show comprised several elements and had more than 70 delegates who included Museum professionals and directors, artists, poets, writers, critics and other scholars from around the world.</p>
<p>“This time round we are bringing in 60 speakers from Zimbabwe and all over the globe and we are hoping that the same impact that the inaugural edition will be replicated or even surpassed.</p>
<p>“All is going according to plan and all the speakers have confirmed their attendance.”</p>
<p>The conference will be made up of four major elements namely; the Conference, exhibitions, art week and a visit to Great Zimbabwe.</p>
<p>A statement on the NGZ also highlights the significance of the conference saying, “ICAC in 2017 aims to engage de-colonization full frontal, with heading to the core issues that challenge creative people on the Continent; why is there a continuous market for African Art off the Continent, when countless African corporations, magnates and emerging buyers on the continent?</p>
<p>“The urge to know Picasso, who pastiches African art to create his form of Cubism (as discussed at the first ICAC) to more acclaim than the African artists who inspired him, is part and parcel of the Colonial construct. It is high time corporations on the continent, invest in African art in order to create inclusive working spaces for Independent African society.”</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1993990154 print-no" id="essb_displayed_bottom_1993990154" data-essb-postid="26356" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="http://www.zimbojam.com/all-is-set-for-icasa/" data-essb-twitter-url="http://www.zimbojam.com/all-is-set-for-icasa/" data-essb-instance="1993990154"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.zimbojam.com/all-is-set-for-icasa/&t=All+is+set+for+ICASA" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.zimbojam.com/all-is-set-for-icasa/&t=All+is+set+for+ICASA&#39;,&#39;facebook&#39;,&#39;1993990154&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=All+is+set+for+ICASA&amp;url=http://www.zimbojam.com/all-is-set-for-icasa/&amp;counturl=http://www.zimbojam.com/all-is-set-for-icasa/&#39;,&#39;twitter&#39;,&#39;1993990154&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.zimbojam.com/all-is-set-for-icasa/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.zimbojam.com/all-is-set-for-icasa/&#39;,&#39;google&#39;,&#39;1993990154&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1993990154&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=All+is+set+for+ICASA&amp;url=http://www.zimbojam.com/all-is-set-for-icasa/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=All+is+set+for+ICASA&amp;url=http://www.zimbojam.com/all-is-set-for-icasa/&#39;,&#39;linkedin&#39;,&#39;1993990154&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div>		</div><!-- .entry-content -->
				
				
						<aside id="post-content-bottom-sidebar" class="clearfix">		
			<div class="post-widget-area">
					<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2796460427201817"
     data-ad-slot="5279229464"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="ai1ec_agenda_widget-7" class="widget widget_ai1ec_agenda_widget">

	<h3 class="content-widget-title">Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;gigs&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-26196
									ai1ec-event-instance-id-556
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;10yearsofhope-dvd-launch&#x2F;&#x3F;instance_id&#x3D;556"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											10YearsOfHope DVD Launch
																							<span class="ai1ec-event-location"
													>@ Alliance Francaise</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-556">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;10yearsofhope-dvd-launch&#x2F;&#x3F;instance_id&#x3D;556"
		   class="ai1ec-load-event"
			>10YearsOfHope DVD Launch</a>
					<span class="ai1ec-event-location"
				>@ Alliance Francaise</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 8 @ 7:00 pm – 9:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;10yearsofhope-dvd-launch&#x2F;&#x3F;instance_id&#x3D;556">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://cdn.zimbojam.com/wp-content/uploads/2017/08/20506934_1326873534096233_8480066775248797521_o-300x114.jpg" alt="10YearsOfHope DVD Launch @ Alliance Francaise | Harare | Harare Province | Zimbabwe" width="300" height="114" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The 10YearsOfHope DVD Launch Concert, celebrating a fantabulous 10 years since Hope Masike stepped onto stage professionally!</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;gigs&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">9</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-25947
									ai1ec-event-instance-id-529
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;the-power-of-mandala&#x2F;&#x3F;instance_id&#x3D;529"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											The Power of Mandala
																							<span class="ai1ec-event-location"
													>@ ISU Collections</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-529">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;the-power-of-mandala&#x2F;&#x3F;instance_id&#x3D;529"
		   class="ai1ec-load-event"
			>The Power of Mandala</a>
					<span class="ai1ec-event-location"
				>@ ISU Collections</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 9 @ 9:00 am – 1:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;the-power-of-mandala&#x2F;&#x3F;instance_id&#x3D;529">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://cdn.zimbojam.com/wp-content/uploads/2017/07/19904931_1465429300190039_4581399843105445183_n-210x300.jpg" alt="The Power of Mandala @ ISU Collections | Harare | Harare Province | Zimbabwe" width="210" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Join us for a &#8220;Painting With Energy Creative Lab&#8221; with Antonella Bargione @ Water &amp; Light ~ the art of &hellip; </div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;gigs&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;15-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-26077
									ai1ec-event-instance-id-541
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;kotlin-nights&#x2F;&#x3F;instance_id&#x3D;541"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Kotlin Nights
																							<span class="ai1ec-event-location"
													>@ Harare Institute of Technology</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-541">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;kotlin-nights&#x2F;&#x3F;instance_id&#x3D;541"
		   class="ai1ec-load-event"
			>Kotlin Nights</a>
					<span class="ai1ec-event-location"
				>@ Harare Institute of Technology</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 15 @ 6:30 pm – 9:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;kotlin-nights&#x2F;&#x3F;instance_id&#x3D;541">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><img src="http://cdn.zimbojam.com/wp-content/uploads/2017/08/20476132_1027193987384198_7887321910238346932_n-200x300.jpg" alt="Kotlin Nights @ Harare Institute of Technology | Harare | Harare Province | Zimbabwe" width="200" height="300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Kotlin Night is a meetup that includes 3-4 talks on Kotlin or related technologies. JetBrains has already organised and hosted &hellip; </div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;gigs&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;16-9-2017&#x2F;">
						<div class="ai1ec-month">Sep</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-26205
									ai1ec-event-instance-id-558
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;stable-winery-qohs-wine-craft-beer-gin-festival&#x2F;&#x3F;instance_id&#x3D;558"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											The Stable Winery &amp; QOH&rsquo;s Wine, ...
																							<span class="ai1ec-event-location"
													>@ Queen of Hearts Cafe &amp; Bakery</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-558">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;stable-winery-qohs-wine-craft-beer-gin-festival&#x2F;&#x3F;instance_id&#x3D;558"
		   class="ai1ec-load-event"
			>The Stable Winery &amp; QOH&rsquo;s Wine, ...</a>
					<span class="ai1ec-event-location"
				>@ Queen of Hearts Cafe &amp; Bakery</span>
					</span>

	
	<div class="ai1ec-event-time">
					Sep 16 @ 11:00 am – 11:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;event&#x2F;stable-winery-qohs-wine-craft-beer-gin-festival&#x2F;&#x3F;instance_id&#x3D;558">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://cdn.zimbojam.com/wp-content/uploads/2017/08/19990419_10154879671787217_4305602617314346664_n-300x198.jpg" alt="The Stable Winery &amp; QOH&#039;s Wine, Craft Beer &amp; Gin Festival @ Queen of Hearts Cafe &amp; Bakery" width="300" height="198" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">TICKETS GO ON SALE: WEDNESDAY 26 JULY FROM 9AM😍🙌 Available to purchase from QOH or The Stable Winery. Swipe facilities &hellip; </div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;gigs&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.zimbojam.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.zimbojam.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div>			</div>
		</aside>	
			
				<div class="entry-meta-footer"><div class="tag-links"><span><a href="http://www.zimbojam.com/tag/doreen-sibanda/" rel="tag">Doreen Sibanda</a></span><span><a href="http://www.zimbojam.com/tag/great-zimbabwe/" rel="tag">Great Zimbabwe</a></span><span><a href="http://www.zimbojam.com/tag/icac/" rel="tag">ICAC</a></span><span><a href="http://www.zimbojam.com/tag/national-art-gallery-of-zimbabwe/" rel="tag">National Art Gallery of Zimbabwe</a></span><span><a href="http://www.zimbojam.com/tag/ngz/" rel="tag">NGZ</a></span></div></div>		<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="http://www.zimbojam.com/alfred-kainga-show-tickets-now-on-sale/" rel="prev">Alfred Kainga show tickets now on sale!</a></span><span class="next-post-link"><span class="previous-post-title">Next Article</span><a href="http://www.zimbojam.com/will-circuit-parties-continue/" rel="next">Will the Circuit Parties continue?</a></span></div>	
				
				
				
				<div class="hidden-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.zimbojam.com/wp-content/uploads/2017/09/ICAC-logo.jpg"><meta itemprop="width" content="840"><meta itemprop="height" content="405"></div>
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://cdn.zimbojam.com/wp-content/uploads/2016/06/Zimbo-Jam-Logo-220x80.png">
			<meta itemprop="width" content="220">
			<meta itemprop="height" content="80">
			</div>
			<meta itemprop="name" content="Zimbo Jam">
		</div>		
	</article><!-- #post-26356 -->
	
			<div class="author vcard clearfix">
		<img src="http://cdn.zimbojam.com/wp-content/uploads/2016/06/Zimbo-Jam-Logo-2013-SQUARE-lifestyle-arts-culture-150x150.png" width="100" height="100" alt="Zimbo Jam Network" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />			<div class="fn">
				<a class="url" href="http://www.zimbojam.com/author/jamboz/" title="View all posts by Zimbo Jam Network" rel="author">Zimbo Jam Network</a>			</div><!-- .fn -->	
			<div class="author-info description note">
				The Zimbo Jam Network brings together young people who are passionate about lifestyle, arts &amp; culture to document, celebrate and challenge these important aspects of our lives.			</div><!-- .author-info .description .note -->
		</div><!-- .author .vcard-->
					

	<aside id="after-post-sidebar" class="clearfix">

					<div class="after-post-widget-area">
					<div id="text-7" class="widget widget_text"><h3 class="content-widget-title">New Music</h3>			<div class="textwidget"><p><div class="utv-panel utv-invis utv-panel-light utv-icon-red" data-panel-video-count="4" data-visible-controls=false><div class="utv-video-panel-wrapper">
					<iframe class="utv-video-panel-iframe" src="https://www.youtube.com/embed/0FYAf_q_T2U?modestbranding=1&rel=0&showinfo=0&autohide=1&controls=0&theme=dark&color=red&autoplay=0&iv_load_policy=3&start=&end=" frameborder="0" allowfullscreen></iframe>
				</div>
				<div class="utv-video-panel-controls">
					<i class="fa fa-chevron-left utv-video-panel-bkarrow"></i>
					<span class="utv-video-panel-title">Killer T - Jeri reRudo (Official Audio)</span>
					<i class="fa fa-chevron-right utv-video-panel-fwarrow"></i>
					<div class="utv-clear"></div>
				</div>
				<div class="utv-video-panel-thumbnails utv-align-center"><div class="utv-inner-wrapper"><div class="utv-thumb utv-panel-video-active" style="width:150px;margin:15px;" data-index="0" data-type="youtube" data-id="0FYAf_q_T2U" data-name="Killer T - Jeri reRudo (Official Audio)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/0FYAf_q_T2U63.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Killer T - Jeri reRudo (Official Audio)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="1" data-type="youtube" data-id="g44tYuKN7-I" data-name="NIZZY RAPS x TRINNIE BEATZ - REAL GANGSTER" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/g44tYuKN7-I64.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>NIZZY RAPS x TRINNIE BEATZ - REAL GANGSTER</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="2" data-type="youtube" data-id="7adk_IgSHFg" data-name="Gonyeti - Musha Mukadzi Official Music Video" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/7adk_IgSHFg62.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Gonyeti - Musha Mukadzi Official Music Video</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="3" data-type="youtube" data-id="UOcrdTc_wg4" data-name="Soul Jah Love - Chimbambaira [Produced By Sunshine Family Studios]" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/UOcrdTc_wg461.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Soul Jah Love - Chimbambaira [Produced By Sunshine Family Studios]</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="4" data-type="youtube" data-id="2hW46-I0hvs" data-name="King Shaddy - Bhero [Official HD Video]" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/2hW46-I0hvs60.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>King Shaddy - Bhero [Official HD Video]</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="5" data-type="youtube" data-id="2qTEEeqCqtk" data-name="Cal Vin - Thabani (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/2qTEEeqCqtk59.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Cal Vin - Thabani (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="6" data-type="youtube" data-id="wO_1cQCjnG0" data-name="Nutty O - Show Your Body (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/wO_1cQCjnG058.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Nutty O - Show Your Body (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="7" data-type="youtube" data-id="RgaikVEB1MY" data-name="Reverb7, Jazz Prosper - Kabhebhi Bho (Official Music Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/RgaikVEB1MY57.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Reverb7, Jazz Prosper - Kabhebhi Bho (Official Music Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="8" data-type="youtube" data-id="ODuh5w08IR8" data-name="Vee Mukarati - Over Again (Official Music Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/ODuh5w08IR856.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Vee Mukarati - Over Again (Official Music Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="9" data-type="youtube" data-id="aKF_o69s5Ek" data-name="Hycink Mtu Very & Daleela Farina - Amani Ndani Ndani Official Peace Video 2017" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/aKF_o69s5Ek55.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Hycink Mtu Very & Daleela Farina - Amani Ndani Ndani Official Peace Video 2017</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="10" data-type="youtube" data-id="dfV85DG0nrE" data-name="Nutty O & Kazz - IN THE MIX (Audio)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/dfV85DG0nrE51.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Nutty O & Kazz - IN THE MIX (Audio)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="11" data-type="youtube" data-id="MMBYvvjXU8k" data-name="Mudiwa Hood - Munodaira Phone (Official Video) ft. Beav City" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/MMBYvvjXU8k52.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Mudiwa Hood - Munodaira Phone (Official Video) ft. Beav City</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="12" data-type="youtube" data-id="qLaCPSITDyo" data-name="Mudiwa Hood - Take Me Higher (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/qLaCPSITDyo53.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Mudiwa Hood - Take Me Higher (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="13" data-type="youtube" data-id="SYVOIVGzkL8" data-name="Mudiwa Hood - Yahwe (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/SYVOIVGzkL854.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Mudiwa Hood - Yahwe (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="14" data-type="youtube" data-id="sjbj2F4KU-k" data-name="Adrian Tate - Zvaunoita (Official Lyric Video) Prod.by Adrian Tate" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/sjbj2F4KU-k50.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Adrian Tate - Zvaunoita (Official Lyric Video) Prod.by Adrian Tate</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="15" data-type="youtube" data-id="8XuadUW5g38" data-name="Takura - Moms (Lyric Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/8XuadUW5g3849.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Takura - Moms (Lyric Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="16" data-type="youtube" data-id="AU4ZGdRsaRc" data-name="Ceeblazer Murora (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/AU4ZGdRsaRc48.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Ceeblazer Murora (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="17" data-type="youtube" data-id="E6h4ydndrtY" data-name="Tytan - Penge Penge (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/E6h4ydndrtY47.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Tytan - Penge Penge (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="18" data-type="youtube" data-id="0ltsjIsQu04" data-name="Wamambo - Got Your Back (Official Audio) ft Takura" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/0ltsjIsQu0442.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Wamambo - Got Your Back (Official Audio) ft Takura</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="19" data-type="youtube" data-id="Pp2GXDRkh54" data-name="Kudzi Nyakudya - Ngoma Iyo (July 2017)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/Pp2GXDRkh5441.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Kudzi Nyakudya - Ngoma Iyo (July 2017)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="20" data-type="youtube" data-id="BZdtMcfy0VQ" data-name="ExQ, Killer T - Nhema #MaFreeSpirits (Official Audio)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/BZdtMcfy0VQ39.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>ExQ, Killer T - Nhema #MaFreeSpirits (Official Audio)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="21" data-type="youtube" data-id="JeloO85reew" data-name="Nutty O - Zuva (Official Audio) ft. Soul Jah Love" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/JeloO85reew40.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Nutty O - Zuva (Official Audio) ft. Soul Jah Love</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="22" data-type="youtube" data-id="u9wGFnEMedY" data-name="Blot - Ndichiedza (Chabata Riddim 2017)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/u9wGFnEMedY32.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Blot - Ndichiedza (Chabata Riddim 2017)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="23" data-type="youtube" data-id="dvl67cAOY7g" data-name="Cal Vin - Loxion (Prod. By Reggie Beats)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/dvl67cAOY7g30.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Cal Vin - Loxion (Prod. By Reggie Beats)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="24" data-type="youtube" data-id="48IsvP-K4-Q" data-name="Bounty Lisa - Kuenda Kumakuva (Chabata Riddim 2017)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/48IsvP-K4-Q33.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Bounty Lisa - Kuenda Kumakuva (Chabata Riddim 2017)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="25" data-type="youtube" data-id="YAJDW5kNCao" data-name="SCEPTOR - MWANASIKANA OFFICIAL VIDEO Dir by| Tafadzwa Croft Furusa" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/YAJDW5kNCao34.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>SCEPTOR - MWANASIKANA OFFICIAL VIDEO Dir by| Tafadzwa Croft Furusa</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="26" data-type="youtube" data-id="LS2tvwkctfk" data-name="T-Fly - Manqoba ft. GTi & Cal Vin (Directed by Kontrol Films)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/LS2tvwkctfk31.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>T-Fly - Manqoba ft. GTi & Cal Vin (Directed by Kontrol Films)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="27" data-type="youtube" data-id="tNWcMvR-5gc" data-name="Vee & Jah Prayzah - Sumuka" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/tNWcMvR-5gc19.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Vee & Jah Prayzah - Sumuka</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="28" data-type="youtube" data-id="H_4NZgXRezg" data-name="SHAKIE T HAMUSATI MATI (OFFICIAL VIDEO)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/H_4NZgXRezg24.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>SHAKIE T HAMUSATI MATI (OFFICIAL VIDEO)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="29" data-type="youtube" data-id="b9dLhWJcdh8" data-name="Roki ft Killer Force - So Beautiful (Zimbabwe 2017)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/b9dLhWJcdh821.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Roki ft Killer Force - So Beautiful (Zimbabwe 2017)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="30" data-type="youtube" data-id="7soTskHMtqo" data-name="Teemak & Roki - 24 (Official HD Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/7soTskHMtqo20.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Teemak & Roki - 24 (Official HD Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="31" data-type="youtube" data-id="QV0NjS2f1CY" data-name="Coco Master - Pampaka ft Nutty O (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/QV0NjS2f1CY22.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Coco Master - Pampaka ft Nutty O (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="32" data-type="youtube" data-id="zR8qOsZuDAY" data-name="Andy Muridzo - Rure Rure [Official HD Video]" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/zR8qOsZuDAY17.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Andy Muridzo - Rure Rure [Official HD Video]</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="33" data-type="youtube" data-id="o1cLwZaznKE" data-name="Hope Masike & Sulumani Chimbetu - Tingwarire (Official HD Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/o1cLwZaznKE18.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Hope Masike & Sulumani Chimbetu - Tingwarire (Official HD Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="34" data-type="youtube" data-id="35VMYyaqupY" data-name="Huby Blakes - Iwewe (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/35VMYyaqupY16.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Huby Blakes - Iwewe (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="35" data-type="youtube" data-id="6QKYPNJurb0" data-name="Killer T - Sevanoigona (Official Audio)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/6QKYPNJurb012.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Killer T - Sevanoigona (Official Audio)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="36" data-type="youtube" data-id="eFzDqKRb7zc" data-name="ExQ - Nhema (Official Audio) ft. Killer T" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/eFzDqKRb7zc11.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>ExQ - Nhema (Official Audio) ft. Killer T</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="37" data-type="youtube" data-id="2dkBahXXAyo" data-name="Jah Prayzah ft. Davido - My Lilly (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/2dkBahXXAyo10.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Jah Prayzah ft. Davido - My Lilly (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="38" data-type="youtube" data-id="-7kDgJH0Zb4" data-name="Simba Tagz ft Ex-Q & Ba Shupi - Zvakanaka (Official Music Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/-7kDgJH0Zb413.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Simba Tagz ft Ex-Q & Ba Shupi - Zvakanaka (Official Music Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="39" data-type="youtube" data-id="0YT8gYBO47o" data-name="King Shaddy - Gore Rino Chachaya [Official HD Video]" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/0YT8gYBO47o43.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>King Shaddy - Gore Rino Chachaya [Official HD Video]</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="40" data-type="youtube" data-id="Tpy_hkEuIJw" data-name="Faya - Chengeto ( Official Audio) Prod by Chiweddar" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/Tpy_hkEuIJw44.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Faya - Chengeto ( Official Audio) Prod by Chiweddar</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="41" data-type="youtube" data-id="xnGKxNf1oVA" data-name="Kudah RunIt Feat Splits Loui - I Dont Give Up [July 2017] Gospel" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/xnGKxNf1oVA45.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Kudah RunIt Feat Splits Loui - I Dont Give Up [July 2017] Gospel</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="42" data-type="youtube" data-id="-qDA8XBZQho" data-name="Kinnah - Musombo (Official Video)" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/-qDA8XBZQho46.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Kinnah - Musombo (Official Video)</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="43" data-type="youtube" data-id="tbZ_HwdmtWw" data-name="Buffalo Souljah - My Lady" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/tbZ_HwdmtWw3.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Buffalo Souljah - My Lady</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="44" data-type="youtube" data-id="_Mg6lYOhfZg" data-name="Stunner - Zviri paMoyo" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/_Mg6lYOhfZg7.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Stunner - Zviri paMoyo</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="45" data-type="youtube" data-id="wIOE_1CTFtU" data-name="Selmor Mtukudzi - Hangasa" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/wIOE_1CTFtU8.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Selmor Mtukudzi - Hangasa</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="46" data-type="youtube" data-id="OKX_h5boNwE" data-name="Tytan - Ndipe Mwoyo" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/OKX_h5boNwE6.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Tytan - Ndipe Mwoyo</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="47" data-type="youtube" data-id="htRA5LPziNg" data-name="Tkae Chidz - Dhuze" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/htRA5LPziNg5.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Tkae Chidz - Dhuze</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="48" data-type="youtube" data-id="nH5mYiqrmNw" data-name="Mudiwa Hood - #KaSister #KaHeavy" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/nH5mYiqrmNw4.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Mudiwa Hood - #KaSister #KaHeavy</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="49" data-type="youtube" data-id="4ELxKA0I9bs" data-name="Adrian Tate - Ekeskuzu Me" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/4ELxKA0I9bs2.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Adrian Tate - Ekeskuzu Me</span>
		</div><div class="utv-thumb " style="width:150px;margin:15px;" data-index="50" data-type="youtube" data-id="lf6DVrnhk8Y" data-name="Souljah Love - Ndiri Zvinhu" data-stime="" data-etime="">
			<a class="utv-rect" style="background-image: url(http://cdn.zimbojam.com/wp-content/uploads/utubevideo-cache/lf6DVrnhk8Y1.jpg);width:150px; height:112px;">
				<span class="utv-play-btn"></span>
			</a>
			<span>Souljah Love - Ndiri Zvinhu</span>
		</div><div class="utv-video-panel-paging"><span class="utv-panel-paging-handle utv-panel-paging-active">1</span><span class="utv-panel-paging-handle">2</span><span class="utv-panel-paging-handle">3</span><span class="utv-panel-paging-handle">4</span><span class="utv-panel-paging-handle">5</span><span class="utv-panel-paging-handle">6</span><span class="utv-panel-paging-handle">7</span><span class="utv-panel-paging-handle">8</span><span class="utv-panel-paging-handle">9</span><span class="utv-panel-paging-handle">10</span><span class="utv-panel-paging-handle">11</span><span class="utv-panel-paging-handle">12</span><span class="utv-panel-paging-handle">13</span></div></div></div></div></p>
</div>
		</div>			</div>
			

</aside>						
						
<div id="comments" class="comments-area">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/all-is-set-for-icasa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.zimbojam.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="hctpc_block"><span class="wpcf7-form-control-wrap hctpc_number"><span class="wpcf7-form-control wpcf7-radio"><span class="hctpc_title">Confirm that you are human by solving the following problem...<span class="required"> *</span></span><span

				class="hctpc_wrap hctpc_ajax_wrap"

				data-hctpc-form="wp_comments"

				data-hctpc-input="hctpc_number"

				data-hctpc-class="hctpc_wp_comments">

					<noscript>In order to pass the CAPTCHA please enable JavaScript</noscript>

				</span></span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->						
											
				</div><!-- #content -->
				
				<div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar" class="float-right">
							<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="search-2" class="widget widget_search">	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://www.zimbojam.com/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div><div id="wppas_custom_widgets-2" class="widget wppaszone"><div  class="paszone_container paszone-container-22245   " id="paszonecont_22245" style="overflow:hidden; max-width:400px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-22245 " id="22245" style="overflow:hidden; max-width:400px; max-height:600px;  "><div class="wppasrotate   proadszoneholder-22245" style="width:100%; height:100%;" ></div></div></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&#038;adInstanceId=bf3ae550-ee76-4ad3-a5f7-c163a2da321a"></script></p>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Zimbo Jam - Sidebar Top --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2796460427201817"
     data-ad-slot="4162423069"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>
<!-- Recently widget v1.0.2 [regular] -->
<div id="recently-2" class="widget recently">
<h3 class="widget-title">New Stories</h3>                <script type="text/javascript">//<![CDATA[
					// jQuery is available, so proceed
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.zimbojam.com/wp-admin/admin-ajax.php', {
								action: 'get_recently',
								widget_id: '2'
							}, function(data){
								$('#recently-2').append(data);
							});
						});
					
					} else { // jQuery is not defined
						if ( window.console && window.console.log )
							window.console.log('Recently: jQuery is not defined!');						
					}
                //]]></script>
                </div>
<!-- End Recently Plugin v1.0.2 -->
<div id="vertical-scroll-recent-comments" class="widget vsrc_widget"><h3 class="widget-title">New Comments</h3>    <style type="text/css">
	.vsrc-regimag img { 
	float: left ;
	border: 1px solid #CCCCCC ;
	vertical-align:bottom; 
	padding: 3px ;
	margin-right: 2px;
	};
    </style>
    	
		<div style="padding-top:8px;padding-bottom:8px;">
			<div style="text-align:left;vertical-align:middle;text-decoration: none;overflow: hidden; position: relative; margin-left: 1px; height: 59px;" id="vsrc_Holder">
				<div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>Anonymous lady: </span><span>Hopefully coloureds/light skinned girls are going to win also...</span></div><div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>Mdabuko Magadlela: </span><span>LOL...</span></div><div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>Mdabuko Magadlela: </span><span>Apologies Brad...</span></div><div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>Mdabuko Magadlela: </span><span>Thank you for noticing. We will change that....</span></div><div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>chamson: </span><span>truth in a comedic manner...</span></div><div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>Brad: </span><span>This article is beneath you ZimboJam. I thought you were better...</span></div><div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>Thabani H Moyo T.I.C Drama Eveline High: </span><span>The picture is not from the previous Festival but was taken fro...</span></div><div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>Mdabuko Magadlela: </span><span>Thank you Natasha...</span></div><div class='vsrc_div' style='height:55px;padding:2px 0px 2px 0px;'><span>Mdabuko Magadlela: </span><span>True true...</span></div>			</div>
		</div>
		<script type="text/javascript" src="http://cdn.zimbojam.com/wp-content/plugins/vertical-scroll-recent-comments/vertical-scroll-recent-comments.js"></script>
		<script type="text/javascript">
		var vsrc_array	= new Array();
		var vsrc_obj	= '';
		var vsrc_scrollPos 	= '';
		var vsrc_numScrolls	= '';
		var vsrc_heightOfElm = '59';
		var vsrc_numberOfElm = '1';
		var vsrc_speed 		= '7';
        var vsrc_waitseconds = '2';
		var vsrc_scrollOn 	= 'true';
		function vsrc_createscroll() 
		{
			vsrc_array[0] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>Anonymous lady: </span><span><a href=\'http://www.zimbojam.com/new-face-black-opal-selected-september/#comment-539\'>Hopefully coloureds/light skinned girls are going to win also ...</a></span></div>'; vsrc_array[1] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>Mdabuko Magadlela: </span><span><a href=\'http://www.zimbojam.com/miss-world-zim-racist-affair/#comment-537\'>LOL ...</a></span></div>'; vsrc_array[2] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>Mdabuko Magadlela: </span><span><a href=\'http://www.zimbojam.com/miss-world-zim-racist-affair/#comment-536\'>Apologies Brad ...</a></span></div>'; vsrc_array[3] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>Mdabuko Magadlela: </span><span><a href=\'http://www.zimbojam.com/preps-doug-hill-festival-gain-momentum/#comment-535\'>Thank you for noticing. We will change that. ...</a></span></div>'; vsrc_array[4] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>chamson: </span><span><a href=\'http://www.zimbojam.com/miss-world-zim-racist-affair/#comment-534\'>truth in a comedic manner ...</a></span></div>'; vsrc_array[5] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>Brad: </span><span><a href=\'http://www.zimbojam.com/miss-world-zim-racist-affair/#comment-533\'>This article is beneath you ZimboJam. I thought you were better ...</a></span></div>'; vsrc_array[6] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>Thabani H Moyo T.I.C Drama Eveline High: </span><span><a href=\'http://www.zimbojam.com/preps-doug-hill-festival-gain-momentum/#comment-532\'>The picture is not from the previous Festival but was taken fro ...</a></span></div>'; vsrc_array[7] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>Mdabuko Magadlela: </span><span><a href=\'http://www.zimbojam.com/zamar-in-pics/#comment-531\'>Thank you Natasha ...</a></span></div>'; vsrc_array[8] = '<div class=\'vsrc_div\' style=\'height:55px;padding:2px 0px 2px 0px;\'><span>Mdabuko Magadlela: </span><span><a href=\'http://www.zimbojam.com/oyos-music-comes-life/#comment-530\'>True true ...</a></span></div>'; 			vsrc_obj = document.getElementById('vsrc_Holder');
			vsrc_obj.style.height = (vsrc_numberOfElm * vsrc_heightOfElm) + 'px';
			vsrc_content();
		}
		</script>
		<script type="text/javascript">
		vsrc_createscroll();
		</script>
		</div><div id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.zimbojam.com/2017/09/'> September 2017 </option>
	<option value='http://www.zimbojam.com/2017/08/'> August 2017 </option>
	<option value='http://www.zimbojam.com/2017/07/'> July 2017 </option>
	<option value='http://www.zimbojam.com/2017/06/'> June 2017 </option>
	<option value='http://www.zimbojam.com/2017/05/'> May 2017 </option>
	<option value='http://www.zimbojam.com/2017/04/'> April 2017 </option>
	<option value='http://www.zimbojam.com/2017/03/'> March 2017 </option>
	<option value='http://www.zimbojam.com/2017/02/'> February 2017 </option>
	<option value='http://www.zimbojam.com/2017/01/'> January 2017 </option>
	<option value='http://www.zimbojam.com/2016/12/'> December 2016 </option>
	<option value='http://www.zimbojam.com/2016/11/'> November 2016 </option>
	<option value='http://www.zimbojam.com/2016/10/'> October 2016 </option>
	<option value='http://www.zimbojam.com/2016/09/'> September 2016 </option>
	<option value='http://www.zimbojam.com/2016/08/'> August 2016 </option>
	<option value='http://www.zimbojam.com/2016/07/'> July 2016 </option>
	<option value='http://www.zimbojam.com/2016/06/'> June 2016 </option>
	<option value='http://www.zimbojam.com/2016/05/'> May 2016 </option>
	<option value='http://www.zimbojam.com/2016/04/'> April 2016 </option>
	<option value='http://www.zimbojam.com/2016/03/'> March 2016 </option>
	<option value='http://www.zimbojam.com/2016/02/'> February 2016 </option>
	<option value='http://www.zimbojam.com/2016/01/'> January 2016 </option>
	<option value='http://www.zimbojam.com/2015/12/'> December 2015 </option>
	<option value='http://www.zimbojam.com/2015/11/'> November 2015 </option>
	<option value='http://www.zimbojam.com/2015/10/'> October 2015 </option>
	<option value='http://www.zimbojam.com/2015/09/'> September 2015 </option>
	<option value='http://www.zimbojam.com/2015/08/'> August 2015 </option>
	<option value='http://www.zimbojam.com/2015/07/'> July 2015 </option>
	<option value='http://www.zimbojam.com/2015/06/'> June 2015 </option>
	<option value='http://www.zimbojam.com/2015/05/'> May 2015 </option>
	<option value='http://www.zimbojam.com/2015/04/'> April 2015 </option>
	<option value='http://www.zimbojam.com/2015/03/'> March 2015 </option>
	<option value='http://www.zimbojam.com/2015/02/'> February 2015 </option>
	<option value='http://www.zimbojam.com/2015/01/'> January 2015 </option>
	<option value='http://www.zimbojam.com/2014/12/'> December 2014 </option>
	<option value='http://www.zimbojam.com/2014/11/'> November 2014 </option>
	<option value='http://www.zimbojam.com/2014/10/'> October 2014 </option>
	<option value='http://www.zimbojam.com/2014/09/'> September 2014 </option>
	<option value='http://www.zimbojam.com/2014/08/'> August 2014 </option>
	<option value='http://www.zimbojam.com/2014/07/'> July 2014 </option>
	<option value='http://www.zimbojam.com/2014/06/'> June 2014 </option>
	<option value='http://www.zimbojam.com/2014/05/'> May 2014 </option>
	<option value='http://www.zimbojam.com/2014/04/'> April 2014 </option>
	<option value='http://www.zimbojam.com/2014/03/'> March 2014 </option>
	<option value='http://www.zimbojam.com/2014/02/'> February 2014 </option>
	<option value='http://www.zimbojam.com/2014/01/'> January 2014 </option>
	<option value='http://www.zimbojam.com/2013/12/'> December 2013 </option>
	<option value='http://www.zimbojam.com/2013/11/'> November 2013 </option>
	<option value='http://www.zimbojam.com/2013/10/'> October 2013 </option>
	<option value='http://www.zimbojam.com/2013/09/'> September 2013 </option>
	<option value='http://www.zimbojam.com/2013/08/'> August 2013 </option>
	<option value='http://www.zimbojam.com/2013/07/'> July 2013 </option>
	<option value='http://www.zimbojam.com/2013/06/'> June 2013 </option>
	<option value='http://www.zimbojam.com/2013/05/'> May 2013 </option>
	<option value='http://www.zimbojam.com/2013/04/'> April 2013 </option>
	<option value='http://www.zimbojam.com/2013/03/'> March 2013 </option>
	<option value='http://www.zimbojam.com/2013/02/'> February 2013 </option>
	<option value='http://www.zimbojam.com/2013/01/'> January 2013 </option>
	<option value='http://www.zimbojam.com/2012/12/'> December 2012 </option>
	<option value='http://www.zimbojam.com/2012/11/'> November 2012 </option>
	<option value='http://www.zimbojam.com/2012/10/'> October 2012 </option>
	<option value='http://www.zimbojam.com/2012/09/'> September 2012 </option>
	<option value='http://www.zimbojam.com/2012/08/'> August 2012 </option>
	<option value='http://www.zimbojam.com/2012/07/'> July 2012 </option>
	<option value='http://www.zimbojam.com/2012/06/'> June 2012 </option>
	<option value='http://www.zimbojam.com/2012/05/'> May 2012 </option>
	<option value='http://www.zimbojam.com/2012/04/'> April 2012 </option>
	<option value='http://www.zimbojam.com/2012/03/'> March 2012 </option>
	<option value='http://www.zimbojam.com/2012/02/'> February 2012 </option>
	<option value='http://www.zimbojam.com/2012/01/'> January 2012 </option>
	<option value='http://www.zimbojam.com/2011/12/'> December 2011 </option>
	<option value='http://www.zimbojam.com/2011/11/'> November 2011 </option>
	<option value='http://www.zimbojam.com/2011/10/'> October 2011 </option>
	<option value='http://www.zimbojam.com/2011/09/'> September 2011 </option>
	<option value='http://www.zimbojam.com/2011/08/'> August 2011 </option>
	<option value='http://www.zimbojam.com/2011/07/'> July 2011 </option>
	<option value='http://www.zimbojam.com/2011/06/'> June 2011 </option>
	<option value='http://www.zimbojam.com/2011/05/'> May 2011 </option>
	<option value='http://www.zimbojam.com/2011/04/'> April 2011 </option>
	<option value='http://www.zimbojam.com/2011/03/'> March 2011 </option>
	<option value='http://www.zimbojam.com/2011/02/'> February 2011 </option>
	<option value='http://www.zimbojam.com/2011/01/'> January 2011 </option>
	<option value='http://www.zimbojam.com/2010/12/'> December 2010 </option>
	<option value='http://www.zimbojam.com/2010/11/'> November 2010 </option>
	<option value='http://www.zimbojam.com/2010/10/'> October 2010 </option>
	<option value='http://www.zimbojam.com/2010/09/'> September 2010 </option>
	<option value='http://www.zimbojam.com/2010/08/'> August 2010 </option>
	<option value='http://www.zimbojam.com/2010/07/'> July 2010 </option>
	<option value='http://www.zimbojam.com/2010/06/'> June 2010 </option>
	<option value='http://www.zimbojam.com/2010/05/'> May 2010 </option>
	<option value='http://www.zimbojam.com/2010/04/'> April 2010 </option>
	<option value='http://www.zimbojam.com/2010/03/'> March 2010 </option>
	<option value='http://www.zimbojam.com/2010/02/'> February 2010 </option>
	<option value='http://www.zimbojam.com/2010/01/'> January 2010 </option>
	<option value='http://www.zimbojam.com/2009/12/'> December 2009 </option>
	<option value='http://www.zimbojam.com/2009/11/'> November 2009 </option>
	<option value='http://www.zimbojam.com/2009/10/'> October 2009 </option>
	<option value='http://www.zimbojam.com/2009/09/'> September 2009 </option>
	<option value='http://www.zimbojam.com/2009/08/'> August 2009 </option>
	<option value='http://www.zimbojam.com/2009/07/'> July 2009 </option>
	<option value='http://www.zimbojam.com/2009/06/'> June 2009 </option>
	<option value='http://www.zimbojam.com/2009/05/'> May 2009 </option>
	<option value='http://www.zimbojam.com/2009/04/'> April 2009 </option>
	<option value='http://www.zimbojam.com/2009/03/'> March 2009 </option>
	<option value='http://www.zimbojam.com/2009/02/'> February 2009 </option>
	<option value='http://www.zimbojam.com/2009/01/'> January 2009 </option>
	<option value='http://www.zimbojam.com/2008/12/'> December 2008 </option>
	<option value='http://www.zimbojam.com/2008/11/'> November 2008 </option>
	<option value='http://www.zimbojam.com/2008/10/'> October 2008 </option>

		</select>
		</div>			</div>
		</aside><!-- .page-sidebar -->				</div>			

		</div><!-- #container -->

	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
				<div class="inner">
				<div class="vc_row wpb_row">
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About Zimbo Jam</h3><div class="menu-about-zimbo-jam-container"><ul id="menu-about-zimbo-jam" class="menu"><li id="menu-item-19419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19419"><a href="http://www.zimbojam.com/about/">About Us</a></li>
<li id="menu-item-26286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26286"><a href="http://www.zimbojam.com/advertise/">Advertise</a></li>
<li id="menu-item-20853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20853"><a href="http://www.zimbojam.com/awards/">Awards &#038; Honours</a></li>
<li id="menu-item-20848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20848"><a href="http://www.zimbojam.com/contributors/">Contributors</a></li>
<li id="menu-item-19418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19418"><a href="http://www.zimbojam.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-19417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19417"><a href="http://www.zimbojam.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-23087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23087"><a href="http://www.zimbojam.com/contact/">Send us your story</a></li>
<li id="menu-item-19416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"><a href="http://www.zimbojam.com/contact/">Contact Us</a></li>
</ul></div></div>							</div>
						</div>
					
											<div class="vc_col-sm-3">
							<div class="widget-area">
								<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Social Media Profiles</h3><div class="menu-social-media-profiles-container"><ul id="menu-social-media-profiles" class="menu"><li id="menu-item-19424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19424"><a href="https://www.twitter.com/zimbojam">Twitter</a></li>
<li id="menu-item-19423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19423"><a href="https://www.facebook.com/zimbojam">Facebook</a></li>
<li id="menu-item-19425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19425"><a href="https://www.instagram.com/zimbojam">Instagram</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19426"><a href="https://www.youtube.com/zimbojam">YouTube</a></li>
</ul></div></div>							</div>	
						</div>
					
					
									</div><!-- .vc_row -->
				</div><!-- .inner -->
			</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-3" class="widget widget_text">			<div class="textwidget"><div align="center">Copyright &copy; Zimbo Jam and Zimbo Jam Archives. All rights reserved.<br/>Zimbo Jam (Est. 2008), incorporating Itsbho.com (Est. 2004) documents, celebrates and challenges Zimbabwean society, arts & culture.<br/><br/></div></div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
	<nav id="mobile-site-navigation">
		<ul id="menu-zimbo-jam-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19396"><a href="http://www.zimbojam.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19445"><a href="http://www.zimbojam.com/category/society/">Society</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22441"><a href="http://www.zimbojam.com/category/society/young-shakers/">Young Shakers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20819"><a href="http://www.zimbojam.com/category/society/opinion-advice/">Opinion &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19446"><a href="http://www.zimbojam.com/category/society/travel-stories/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19447"><a href="http://www.zimbojam.com/category/society/trends/">Trends</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"><a href="http://www.zimbojam.com/social-watch/">Social Media Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-19434"><a href="http://www.zimbojam.com/category/arts/">Arts</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19439"><a href="http://www.zimbojam.com/category/arts/theatre/">Theatre &#038; Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19438"><a href="http://www.zimbojam.com/category/arts/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19436"><a href="http://www.zimbojam.com/category/arts/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19435"><a href="http://www.zimbojam.com/category/arts/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19437"><a href="http://www.zimbojam.com/category/arts/film-tv/">Film &#038; TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19440"><a href="http://www.zimbojam.com/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19441"><a href="http://www.zimbojam.com/category/culture/">Culture</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19442"><a href="http://www.zimbojam.com/category/culture/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19443"><a href="http://www.zimbojam.com/category/culture/fashion-pics/">Fashion Pics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19444"><a href="http://www.zimbojam.com/category/culture/pageants-modelling/">Pageants &#038; Modelling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19448"><a href="http://www.zimbojam.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19449"><a href="http://www.zimbojam.com/category/multimedia/pictures/">In Pictures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19450"><a href="http://www.zimbojam.com/category/multimedia/video/">In Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22702"><a href="http://www.zimbojam.com/jam-tv/">Jam TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19467"><a href="#">Community</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19473"><a href="http://www.zimbojam.com/notebook/">Notebook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19453"><a href="http://www.zimbojam.com/noticeboard/">Noticeboard</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19456"><a href="http://www.zimbojam.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19991"><a href="http://www.zimbojam.com/gigs/">Gig Guide</a></li>
</ul>	</nav><!-- #mobile-site-navigation -->
	
</div><!-- #wrapper -->


<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected from copying.</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://cdn.zimbojam.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://cdn.zimbojam.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://cdn.zimbojam.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://cdn.zimbojam.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://cdn.zimbojam.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://www.zimbojam.com/wp-admin/admin-ajax.php?action=wppas_php_style&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.zimbojam.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.zimbojam.com\/all-is-set-for-icasa\/","title":"All+is+set+for+ICASA","image":"http:\/\/www.zimbojam.com\/wp-content\/uploads\/2017\/09\/ICAC-logo.jpg","desc":"Something is brewing in the city, it\u2019s definitely not Zodwa or Anne Nhira, no!\r\n\r\nIt's something way bigger and has a huge impact on this generation and generations to come.\r\n\r\nThis event is the International Conference on \u2026","hashtag":"zimbojam","subscribe":"link","subscribe_url":"http:\/\/www.zimbojam.com\/newsletter\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var utvJSData = {"thumbnailWidth":"150","thumbnailPadding":"15","playerWidth":"900","playerHeight":"508","lightboxOverlayColor":"#000","lightboxOverlayOpacity":"0.85","playerControlTheme":"dark","playerProgressColor":"red"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/utubevideo-gallery/js/frontend.min.js?ver=1.9.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/themes/bitz/js/init.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/themes/bitz/js/sticky-header-smart.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"title":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/themes/bitz/js/jquery.mmenu.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/themes/bitz/js/theia-sticky-sidebar.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.zimbojam.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.zimbojam.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hctpc_vars = {"nonce":"302e1b78d4","ajaxurl":"http:\/\/www.zimbojam.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.zimbojam.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.8.1'></script>
        <div id="newsletter-popup-overlay"></div>
        <div id="newsletter-popup-container">
            <div id="newsletter-popup"><img id="newsletter-close" src="http://cdn.zimbojam.com/wp-content/plugins/newsletter-popup/images/close.png">
                <iframe id="newsletter-iframe" data-src="http://www.zimbojam.com/wp-content/plugins/newsletter-popup/iframe.php"></iframe></div>
        </div>
        <script>
            function newsletter_set_cookie(name, value, time) {
                var e = new Date();
                e.setTime(e.getTime() + time * 24 * 60 * 60 * 1000);
                document.cookie = name + "=" + value + "; expires=" + e.toGMTString() + "; path=/";
            }
            function newsletter_get_cookie(name, def) {
                var cs = document.cookie.toString().split('; ');
                var c, n, v;
                for (var i = 0; i < cs.length; i++) {
                    c = cs[i].split("=");
                    n = c[0];
                    v = c[1];
                    if (n == name)
                        return v;
                }
                return def;
            }
            jQuery(document).ready(function () {

                jQuery("#newsletter-close").click(
                        function () {
                            jQuery('#newsletter-popup-overlay').fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                jQuery("#newsletter-popup-overlay").click(
                        function () {
                            jQuery(this).fadeOut('fast');
                            jQuery('#newsletter-popup-container').hide();
                        });

                            if (newsletter_get_cookie("newsletter", null) == null) {
                        var newsletter_popup = parseInt(newsletter_get_cookie("newsletter_popup", 0));
                        newsletter_set_cookie("newsletter_popup", newsletter_popup + 1, 20);
                        if (newsletter_popup == 1) {
                            jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                            setTimeout(newsletter_popup_open,
            10000);
                        }
                    }
                    });

            function newsletter_popup_open() {
                jQuery('#newsletter-iframe').attr("src", jQuery('#newsletter-iframe').attr("data-src"));
                //jQuery('#overlay').css('height', $(document).height());
                jQuery('#newsletter-popup-overlay').fadeIn('fast');
                var windowW = jQuery(window).width();
                var windowH = jQuery(window).height();
                //var modalW = jQuery('#box').width();
                //var modalH = jQuery('#box').height();
                /*
                 jQuery('#box').css({
                 "top": ((windowH - modalH) / 2 + $(document).scrollTop()) + "px",
                 "left": ((windowW - modalW) / 2) + "px"
                 });
                 */
                jQuery('#newsletter-popup-container').fadeIn('slow');
                return false;
            }
        </script>
        <style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5614/5666 objects using disk
Page Caching using disk: enhanced
Content Delivery Network via cdn.zimbojam.com
Minified using disk

 Served from: www.zimbojam.com @ 2017-09-07 12:25:43 by W3 Total Cache -->